Leute, ihr strapaziert meine Nerven. Aber echt.
Könnt Ihr, statt nach dem Seitenbetreiber zu rufen, nicht einfach Ruhe geben?
Jeder hat hier seine eigene Schreibe, ein paar User dabei eine sehr "ausgeprägte".

Genießt diese Vielfalt, aber reitet nicht weiter darauf herum. Das meine ich jetzt Ernst. Kein Fingerpointing mehr!

Die Zeit letztes Jahr im Herbst, in der ich das Forum mal ein paar Wochen vom Netz genommen habe, war eine Wohltat für mich.
Wenn sich das hier nicht bessert, werde ich mir wieder mal eine Auszeit nehmen.

Gruß
Thomas

.. wenn man das gelesen und akzeptiert hat, kann man es oben rechts wegklicken

Neuerliches Klima-Problem (ND / HD gleich)

Antworten
KGB44
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 39
Registriert: 31.05.2008, 12:58

Neuerliches Klima-Problem (ND / HD gleich)

Beitrag von KGB44 » 10.06.2019, 12:24

Hallo zusammen,

nach schon vergangenen Jahren Odysee mit der Klima im BMW E60 habe ich nunmehr wieder Probleme damit. Kurze Fakten:

Klimakompressor = neu Denso Originalteil
Kondensator = Neu in 2015, seitdem ca. 15.000 km gefahren
Expansionsventil in 2017 ebenfalls neu
Befüllt mit 710g in 2017

Der Kältemittelverdichter ist ein geregelter ohne Magnetkupplung.

Das Problem äußert sich wie folgt: Wenn der Wagen kalt ist und man ihn startet geht die Klimaanlage. Verdampfertemperatur über Diagnose ausgelesen: 1-3°C. Fährt man anschließend, ist alles prima. Stellt man den Wagen heiss ab und will dann 5-10 Minuten später wieder los, geht nix.

Hier die Druckwerte bei gestern 25°C:

Motor aus, Motorraum und Motor aber heiss: HD und ND: 9,0 Bar
Motor an, Motorraum und Motor heiss, wenn die Klima dann mal geht: HD: 11,5 Bar und ND: 1,8 Bar

Am 24. Septemer 2017 bei ca. 16-19°C Aussentemperatur lag der HD: 15,0 Bar und NR: 1,8 Bar

Für mich sieht das irgendwie nach Kühlmittelmangel aus. Es irritiert mich aber, dass die Anlage im "kalten Fahrzeugzustand" funktioniert und auch so bleibt, egal wie lang man fährt oder steht.

Heute:
Bild

Aus:

Bild

2017:

Bild

Benutzeravatar
Spezialwidde
ich hab was drauf
ich hab was drauf
Beiträge: 1701
Registriert: 09.05.2011, 09:22
Wohnort: 66440 Blieskastel

Re: Neuerliches Klima-Problem (ND / HD gleich)

Beitrag von Spezialwidde » 10.06.2019, 16:01

Man kann die Kühlfunktion doch auch abschalten am Klimabedienteil, also müsste der Kompressor auch eine Kupplung oder jedenfalls eine Nullfördereinrichtung haben. Ich vermute eher die Anlage ist überfüllt. Über 700 Gramm Füllung kommen mir sehr viel vor, ich selber besitze einen E92 und da gehören laut Typenschild im Motorraum nur 600g rein. Das würde das Verhalten jedenfalls erklären. Im kalten Zustand und niedriger Außentemperatur passts noch aber wenn der Wagen und das Wetter heiß ist ist auch der Systemdruck höher und die Anlage geht in die Hochdruckabschaltung (das Zuviel an Kältemittel verursacht dann zu hohen Druck im warmen System und der Hochdruckschalter schaltet den Kompressor dann aus). Aber auch ein von der Klimaanlage unabhängiger Fehler kann die Kompressorfreigabe verhindern, häufigste Ursache ist ein defektes Motorkühlmittelthermostat. Ab einer bestimmten Kühlmitteltemperatur wird die Klimaanlage aus Motorschutzgründen deaktiviert. Natürlich passiert das auch wenn der Temperaturfühler ne Macke hat.

Antworten