Leute, ihr strapaziert meine Nerven. Aber echt.
Könnt Ihr, statt nach dem Seitenbetreiber zu rufen, nicht einfach Ruhe geben?
Jeder hat hier seine eigene Schreibe, ein paar User dabei eine sehr "ausgeprägte".

Genießt diese Vielfalt, aber reitet nicht weiter darauf herum. Das meine ich jetzt Ernst. Kein Fingerpointing mehr!

Die Zeit letztes Jahr im Herbst, in der ich das Forum mal ein paar Wochen vom Netz genommen habe, war eine Wohltat für mich.
Wenn sich das hier nicht bessert, werde ich mir wieder mal eine Auszeit nehmen.

Gruß
Thomas

.. wenn man das gelesen und akzeptiert hat, kann man es oben rechts wegklicken

Springlane Elisa - Eismaschine kühlt nicht mehr.

rspecht
Beiträge: 7
Registriert: 02.05.2021, 18:24

Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von rspecht »

Hallo zusammen,

ich bin neu hier und eigentlich auch nur wegen meiner Eismaschine.
Ich will nun notgedrungen meine Kenntnis im Bereich Kühlgeräte reparieren erweitern.
Versteht das nicht falsch - notgedrungen weil die Maschine defekt ist - Lernen will ich es schon, sonst würde ich die einfach wegwerfen und eine neue kaufen - ich glaube unterm Strich spare ich nicht die Welt. :roll: AAABER: ich lern sicher was (Umwege erweitern die Ortskenntnis) :P
Nachdem ich einige Beiträge gelesen hab dachte ich mir: "In dem Forum kannste dich anmelden, da bekommste sicher geholfen" :wink:
Ich habe die gebrauchte Maschine selbst erst vor 8 Wochen bekommen - damals aufgestellt und die lief - war aber sehr laut.
Wie man halt Lautstärke so beschreiben kann machte ich mich auf die Suche im WWW und bekam die Info die Maschine sei nur etwas für einen Nachbarraum. Danach dachte ich ja okay, passt. Sie kühlt, macht Eis - alle happy.
Seit gestern kühlt die Gute nicht mehr. Heute habe ich die Maschine zerlegt und mal geschaut. Der Kompressor saß schräg drin. Also erstmal Holzklötzchen untergelegt und den Kompressor "ins Blei" gestellt. Siehe da: erheblich leiser. Dennoch nur fürn Nebenraum :)

Kann ich mir dabei etwas zerlegt haben? Ich denke an die filigranen Röhrchen im Kompressor o.ä.

Ich bin Handwerklich recht begabt, Vakuumpumpe und WIG Schweißgerät sind da. Also ich hab weder angst den Kompressor zu öffnen noch das Leitungssystem neu zu füllen. Vor Strom hab ich als E. Ing. auch keine Angst.
Es ist eine R600a Anlage wodurch es ja für einen Laien handelbar ist. Zumindest werde ich damit die Umwelt nicht kippen und solange ich an einem gut belüfteten Ort arbeite auch nicht in die Luft fliegen.

Ich hab mir vorsorglich schon für kleines Geld ein Shradderventil bestellt und die Manometergarnitur dazu.

Natürlich habe ich hier auch schon einiges gelesen - aber vllt. hat jemand von euch einen Tipp wie ich anfange :)
Achso, man hört ein deutliches Rauschen bzw. Zischen wenn der Kompressor anläuft. Nach 30 Min ist der Kompressor Handwarm, Das Kühlfach nicht wirklich gefroren und der Wärmetauscher auch nicht sonderlich warm.

Kann ich - falls nötig - das Shradderventil entgegen dem Stand der Technik auch Weichlöten? Hartlöten müsste ich wo anders. Für dieses Kleinprojekt schaffe ich mir keine Gas-Sauerstoff Kombi an.
Zum Verständnis: In dem hermetisch geschlossenen Kompressorgehäuse ist das Gas? Sprich ich müsste Gasdicht schweißen? Vllt. bekomme ich an dieser Stelle doch etwas Respekt :)

Wenn ich es schaffe dann trau ich mich vllt. auch an ein Kühlsystem für mein Bierbrauen ran :)

Gruß Raphael
Pluto25
4-Ventiler
4-Ventiler
Beiträge: 550
Registriert: 03.12.2012, 21:46
Wohnort: NRW

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von Pluto25 »

rspecht hat geschrieben: 02.05.2021, 18:40wie ich anfange
Damit das Loch zu finden. ;-)
Sicher das Gas fehlt? Evt klemmt das Abtauventil oder wird falsch gesteuert? Oder sie beginnt nicht mit einem Abtauvorgang? Der Ventilator funktioniert?
Weichlot ? Die Kapsel wird kaum 100°überschreiten und auch unter 10Bar bleiben (Saugseitig). Da würde ich keine Probleme erwachten. Wenn der Füllstutzen lang genug ist gibts die Ventile auch mit Bördelverschraubung .
Benutzeravatar
Alexander470815
ich hab was drauf
ich hab was drauf
Beiträge: 1784
Registriert: 31.01.2014, 15:31

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von Alexander470815 »

Bei mir hatte es mal bei einer Eiswürfelmaschine die Zylinderkopfdichtung durchgeblasen.
Damit hat der Kompressor nur noch intern im Kreis gepumpt und es wurde nichts warm oder kalt.
Nach längerem Betrieb war der Kompressor dann fühlbar warm.

Ich hab ihn dann auf geflext, neue Zylinderkopfdichtung eingebaut und wieder zugeschweißt.
Funktioniert bis heute.
rspecht hat geschrieben: 02.05.2021, 18:40 Zum Verständnis: In dem hermetisch geschlossenen Kompressorgehäuse ist das Gas? Sprich ich müsste Gasdicht schweißen?
Ja auf jeden Fall muss das Gasdicht sein.
Benutzeravatar
bennisg
ich hab was drauf
ich hab was drauf
Beiträge: 1764
Registriert: 23.03.2014, 18:58
Wohnort: NRW bei Düsseldorf

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von bennisg »

Wenn es beim Betrieb zischt, dann spricht das dafür, dass
a) der Verdichter etwas fördert
b) aber nicht genug Kältemittel im System ist, das deshalb nicht verflüssigt werden kann und deshalb gasförmig durch die Drossel zischt.

Die Druckleitung am Ausgang des Kompressors sollte dennoch leicht warm werden.

Wenn das do ungefähr aussieht, würde ich mir mal Zugang zum Kreislauf verschaffen. Sprich: Schrader einlöten. Dann mal mit Manometer dran in Betrieb nehmen. ein starker Druckabfall sollte ne Unterfüllung bestätigen.

Dann absaugen, Prüfgas drauf, Leck suchen. Reparieren, evakuieren, füllen. Fertig. 😉
martin_w
ich hab was drauf
ich hab was drauf
Beiträge: 2593
Registriert: 15.06.2007, 15:58
Wohnort: Wien

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von martin_w »

Such auch nach öligen Stellen am Rohrsystem. Dort wo das KM austritt sammelt sich auch Öl.
rspecht
Beiträge: 7
Registriert: 02.05.2021, 18:24

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von rspecht »

Ihr seid ja Klasse - gleich so viel Input.
Pluto25 hat geschrieben: 02.05.2021, 19:24 Damit das Loch zu finden. ;-)
Joa.... Da meine Wünschelrute defekt ist muss ich wohl auf schnöde Technik zurückgreifen :)
Pluto25 hat geschrieben: 02.05.2021, 19:24 Sicher das Gas fehlt? Evt klemmt das Abtauventil oder wird falsch gesteuert? Oder sie beginnt nicht mit einem Abtauvorgang? Der Ventilator funktioniert?
Keine Ahnung ob Gas fehlt. Daher die Idee mit dem Shradder einlöten. Da eine 400g Pulle R600a 15€ kosten und ich weiß wo an der Lötlampe das heiße Ende ist wollte ich es mal drauf ankommen lassen.
Der Ventilator geht. Ich kann das Ding gerne mal unter die Lupe nehmen. Dazu muss ich aber die kleine Iphone-FLIR von der Firma laden :) Da mach ich euch nachher ein Foto. Zum Thema Abtauventil muss ich noch "lernen" - ich google gleich.
Pluto25 hat geschrieben: 02.05.2021, 19:24 Weichlot ? ... Da würde ich keine Probleme erwachten
Top :)

Alexander470815 hat geschrieben: 03.05.2021, 01:12 Bei mir hatte es mal bei einer Eiswürfelmaschine die Zylinderkopfdichtung durchgeblasen.
Würde mich bei dem gerappel auch nicht wundern. Die Maschine ist locker 10h mit anklopfendem Kompressor gelaufen - also damit hab ich unfreiwillig schon gelernt :oops: :wallb:
Alexander470815 hat geschrieben: 03.05.2021, 01:12 Ich hab ihn dann auf geflext, neue Zylinderkopfdichtung eingebaut und wieder zugeschweißt.
1cm über der alten Schweißnaht? Noch bin ich ja nicht an dem Punkt, da kann ich ja einfacher Analysieren wenn das Ventil drauf ist. Aber es ist immer gut den nächsten Schritt schon zu kennen.
bennisg hat geschrieben: 03.05.2021, 03:48 Wenn es beim Betrieb zischt, dann spricht das dafür, dass
a) der Verdichter etwas fördert
b) aber nicht genug Kältemittel im System ist, das deshalb nicht verflüssigt werden kann und deshalb gasförmig durch die Drossel zischt.
Ok - klingt schonmal vielversprechend. Also "nur" das Löchlein finden.
mit "Schradder rein" sind wir uns ja schonmal alle einig - also warten bis der Postbote 2x klingelt :)
bennisg hat geschrieben: 03.05.2021, 03:48 Dann absaugen, Prüfgas drauf, Leck suchen. Reparieren, evakuieren, füllen. Fertig. 😉
"Hex,hex - fertig" - naja fast.
Welches Prüfgas denn? Da hab ich nichts gefunden. Ich kenne es vom Wasserleck am Auto damit man so eine UV Flüssigkeit reinkippt. Damit haben wir mal einen Wassereinbruch finden können nachdem uns der Nachbar den Vogel zeigte damit wir nachts mit Schwarzlicht im Auto ohne Seitenverkleidungen saßen :)
martin_w hat geschrieben: 03.05.2021, 09:12 Such auch nach öligen Stellen am Rohrsystem. Dort wo das KM austritt sammelt sich auch Öl.
Habe ich nichts gefunden. muss aber auch nichts heißen da ich nicht überall 100% Einsicht hab.

Viele Grüße und schonmal vielen Dank - ihr macht mir Mut!
Grüße
martin_w
ich hab was drauf
ich hab was drauf
Beiträge: 2593
Registriert: 15.06.2007, 15:58
Wohnort: Wien

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von martin_w »

Prüfgas wäre idealerweise sogenanntes Formiergas, ca. 5% H2 und 95% N2. Dafür gibt es elektronische Detektoren. Ansonsten Druckprüfung mit trockenem Gas, aus Preisgründen vorzugsweise N2, Argon oder CO2 gehen auch.
So fluoreszierendes Zeug gibt es auch für die Auto-Klima, ist aber umstritten und wäre auch nur hilfreich, wenn stellen so schlecht einsichtig sind, daß man Ölablagerungen schwer erkennen kann, aber prinzipiell hin leuchten könnte.
Benutzeravatar
Alexander470815
ich hab was drauf
ich hab was drauf
Beiträge: 1784
Registriert: 31.01.2014, 15:31

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von Alexander470815 »

rspecht hat geschrieben: 03.05.2021, 14:55 1cm über der alten Schweißnaht? Noch bin ich ja nicht an dem Punkt, da kann ich ja einfacher Analysieren wenn das Ventil drauf ist.
Deckel und Gehäuse sind zwei Teile die ineinander stecken.
Ich habe nur die Schweißnaht durchtrennt so das man die hälften einfach auseinander nehmen konnte.
So fliegt auch so gut wie kein Dreck in den Verdichter.
rspecht
Beiträge: 7
Registriert: 02.05.2021, 18:24

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von rspecht »

Ich wollte euch grade das Wärmebildfoto machen und dabei ists passiert.... Ich bin auf Öl gestoßen - ich werd reich!!! :lol: :lol: :lol:

Erst das coole Foto:
WhatsApp Image 2021-05-03 at 17.55.42.jpeg
Das ganze Gerät:
WhatsApp Image 2021-05-03 at 17.55.43.jpeg
Nun aber auch das Malheur:

Hier der Ölfund angefangen am Fuß des Kompressors und der Seitenwand hoch.
WhatsApp Image 2021-05-03 at 17.55.42 (1).jpeg
Mit Riss....:
WhatsApp Image 2021-05-03 at 17.55.40 (1).jpeg
Ich denke die abgeknickten Leitungen deuten auf beste chinesische Bauweise hin.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
bennisg
ich hab was drauf
ich hab was drauf
Beiträge: 1764
Registriert: 23.03.2014, 18:58
Wohnort: NRW bei Düsseldorf

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von bennisg »

Also die Maschine hat kein Abtauventil. Bei so nem 170€-Ding wäre das sicherlich auch preislich nicht drin, zumal man es hier gar nicht braucht.

Also ich kann das Öl von hier aus nicht erkennen. Wo findest du das? Das Leck sollte dann „über“ dem Öl also sn der höchsten Stelle sein. Normalerweise sind das dann irgendwelche defekten Rohre oder Lötstellen.

Das gequetsche Rohr ist Standard. Die füllen in der Fabrick da das Kältemittel rein, quetschen dann ab und machen die Sache mit einem Tropfen Lot hermetisch dicht. Genau an diesem Rohr lötest du nun dein Schraderventil ein. Allerdings musst du die Anlage erstmal R600a-frei efakuieren, damit sie dir beim löten nicht um die Ohren fliegt. Normal mach man das mit einer Einstechzange. In deinem Fall würde ich das Rohr einfach abschneiden, PVC-Schlauch drauf und da drüber evakuieren. Dann mit Inertgas füllen (mehrfach spülen!). STICKSTOFF, CO2, Argon.... Dann kannst du löten. Prüfen kannst du auch mit diesem Schutzgas. Ebenso das Leck sicher finden, bzw. weitere, falls es die gibt....
Pluto25
4-Ventiler
4-Ventiler
Beiträge: 550
Registriert: 03.12.2012, 21:46
Wohnort: NRW

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von Pluto25 »

Das leck ist der Riss im Druckstutzen. Leider ist der Füllanschluß ganz unten abgewürgt so das das Rohr dort getauscht werden müsste (hartlotflamme). Das Schader kann jedoch auch an dem Senkrecht fallenden Rohr. Dieses 6mm anbohren und einlöten. Oder ein Einstechanschluß draufschrauben ohne löten zu müssen. Den Riss zu schließen ist da schon abenteuerlich mit Weichlot. Er muß sehr sauber und Ölfrei bleiben. Die Vacuumpumpe könnte helfen auskochendes Öl zu verhindern. Ich würde das Butan drin lassen. Es verhindert Verzundungen und sein Flämchen ist verschwindend gegenüber der Brennerflamme. Allein ihre Richtung ist unkontroliert.
PS Nicht vergessen den Ventilkern vor dem Löten aus dem Schader zu schrauben.
rspecht
Beiträge: 7
Registriert: 02.05.2021, 18:24

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von rspecht »

Pluto25 hat geschrieben: 04.05.2021, 07:08 Das leck ist der Riss im Druckstutzen. Leider ist der Füllanschluß ganz unten abgewürgt so das das Rohr dort getauscht werden müsste (hartlotflamme).
2021-05-04 08_30_44-Fotos.png
Ich dachte ich könnte einfach hier absägen, aufbohren und dann das Ventil einlöten (weich) - da sind ja 5...10cm Rohr dran. Wenn alles da ist mache ich vorher nochmal ein Foto. Damit das Schrader vorher raus muss ist klar - sind ja Gummis dran. Dennoch danke für die Warnung :wink: Vorsicht ist besser als Nachsicht.
Oder Sollte ich das Hartlot erwärmen und dort zerlegen?
Pluto25 hat geschrieben: 04.05.2021, 07:08 Das Schader kann jedoch auch an dem Senkrecht fallenden Rohr. Dieses 6mm anbohren und einlöten.
Öhm.... Da fallen doch 2 senkrecht....
Pluto25 hat geschrieben: 04.05.2021, 07:08 Den Riss zu schließen ist da schon abenteuerlich mit Weichlot. Er muß sehr sauber und Ölfrei bleiben. Die Vacuumpumpe könnte helfen auskochendes Öl zu verhindern. Ich würde das Butan drin lassen. Es verhindert Verzundungen und sein Flämchen ist verschwindend gegenüber der Brennerflamme. Allein ihre Richtung ist unkontroliert.
Ich denke da ist nichts mehr drin, der Riss ist groß. Daher kommt auch das Zischen bis die Saugseite "leer" ist. Denke da ziehts Vakuum und drückt alles durch den Schlitz raus.
2021-05-04 08_40_32-Fotos.png
Ich hab Argon hier - damit könnte ich füllen. Wie schaut das mit dem Druck aus? Das System wird das Argon ja durch dieses Loch verlieren. Solange da Argon raus kommt wird es schwer zu Löten da mir das Gas ein Loch in die Lötfläche drückt. Wie beim formiert Schweißen: Da muss es ja auch einen Zu und Ablauf geben und dazwischen wird geschweißt.
Ich schau mal - mein Vater hat so eine Mini Gas/Sauerstoff Garnitur (100€ Baumarkt) - die sollte ja reichen. Da besorge ich dann neue Flaschen und eine 3 oder 4er Düse. Als Lot ist denke ich Silberlot mit <700°C am einfachsten verarbeitbar.

Grüße
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
Alexander470815
ich hab was drauf
ich hab was drauf
Beiträge: 1784
Registriert: 31.01.2014, 15:31

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von Alexander470815 »

rspecht hat geschrieben: 04.05.2021, 08:45 Oder Sollte ich das Hartlot erwärmen und dort zerlegen?
Sollte auf jeden Fall einfacher sein da man das Schraderventil dann einfach da einsetzen kann und wieder festlöten.

Auch den anderen Riss würde ich mich Hartlot flicken.
Wenn der Stutzen aus Stahl ist auf jeden Fall Silberlot verwenden, sonst hält das nicht.
Pluto25
4-Ventiler
4-Ventiler
Beiträge: 550
Registriert: 03.12.2012, 21:46
Wohnort: NRW

Re: Springlane Elisa - Eismaschine kühlt nicht mehr.

Beitrag von Pluto25 »

Auf dem kleinen Reststück versuchen mit Weichlot ist sicher viel problematischer als das linke große Rohr anzubohren.
Wenn die Flamme reicht das auszulöten kann sie auch den Schader "richtig" Einlöten. Die Risstelle mit Argon zu fluten geht sicher nicht. Es bringt dort ein wenig Öl mit und damit greift das Weichlot nicht mehr. Selbst mit Vacuumpumpe kann das schwierig werden da dort Druckseite ist an der Die Pumpe über das Kapillar ziehen muß und somit kaum Öldampf wegbekommt. Selbst mit Silberlot ist das eine blöde Stelle, geht aber erheblich besser. Da "frisst" die Flamme den Öldampf ;-)
Antworten