Probleme mit Forum

Zum Testen der Forumssoftware. Automatische Löschung nach 30 Tagen
Antworten
Benutzeravatar
vecci
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 39
Registriert: 18.08.2019, 16:08
Wohnort: Hohenlimburg NRW

Probleme mit Forum

Beitrag von vecci » 09.09.2019, 22:07

Moin,
bei mir taucht ständig ein Fehler auf, wenn ich einen Beitrag geschrieben habe und absende.
Bekomme dann einen weißen Bildschirm mit folgender Meldung:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1836: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3268)
Panasonic Etherea Multisplit 2x CS-Z20VKEW + CU-2Z35TBE = 2x2KW
+
Gree Wifi Multisplit 2x GWH12AFB-K6DNA1A + GWHD(18)NK6LO = 2x3,2KW

Benutzeravatar
vecci
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 39
Registriert: 18.08.2019, 16:08
Wohnort: Hohenlimburg NRW

Re: Probleme mit Forum

Beitrag von vecci » 09.09.2019, 22:09

Und direkt wieder, ist aber immer die gleiche Meldung:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1836: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3268)
Panasonic Etherea Multisplit 2x CS-Z20VKEW + CU-2Z35TBE = 2x2KW
+
Gree Wifi Multisplit 2x GWH12AFB-K6DNA1A + GWHD(18)NK6LO = 2x3,2KW

Benutzeravatar
Thomas W.
Administrator
Administrator
Beiträge: 3438
Registriert: 20.05.2007, 16:47
Wohnort: bei Erlangen

Re: Probleme mit Forum

Beitrag von Thomas W. » 09.09.2019, 22:20

Ja, ich weiß, das Forum braucht ein Update

Benutzeravatar
vecci
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 39
Registriert: 18.08.2019, 16:08
Wohnort: Hohenlimburg NRW

Re: Probleme mit Forum

Beitrag von vecci » 09.09.2019, 22:23

Alles klar. Also bin ich nicht alleine mit dem Problem?
Panasonic Etherea Multisplit 2x CS-Z20VKEW + CU-2Z35TBE = 2x2KW
+
Gree Wifi Multisplit 2x GWH12AFB-K6DNA1A + GWHD(18)NK6LO = 2x3,2KW

Benutzeravatar
Alexander470815
stellt mit Hand-auflegen-ein
stellt mit Hand-auflegen-ein
Beiträge: 1139
Registriert: 31.01.2014, 15:31

Re: Probleme mit Forum

Beitrag von Alexander470815 » 09.09.2019, 23:07

Nein bist du nicht, kommt bei mir auch.
Einfach ignorieren.

Lger
2-Ventiler
2-Ventiler
Beiträge: 151
Registriert: 15.06.2019, 13:39

Re: Probleme mit Forum

Beitrag von Lger » 10.09.2019, 08:36

Kenne ich auch. Bei meinem Browser zumindest, komme ich zum Eingabefeld zurück, ohne den Text zu verlieren. Ein Neu-Absenden war aber noch nie erforderlich. Leise lästig ist es trotzdem.

Lger
2-Ventiler
2-Ventiler
Beiträge: 151
Registriert: 15.06.2019, 13:39

Re: Probleme mit Forum

Beitrag von Lger » 11.09.2019, 12:16

FYI: Die Fehlermeldung ist unabhängig davon, in welchem Subforum der Thread, an dem der Beitrag angehängt werden soll ist: Allgemeine Kältetechnik/Wärmepumpen, bzw. Allgemeine Kältetechnik/Heim - Klima.

Code: Alles auswählen

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_messenger.php on line 506: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1836: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3268)

Benutzeravatar
Thomas W.
Administrator
Administrator
Beiträge: 3438
Registriert: 20.05.2007, 16:47
Wohnort: bei Erlangen

Re: Probleme mit Forum

Beitrag von Thomas W. » 11.09.2019, 22:39

Legt den Finger nur in meine Wunde.... da kam nach der Umstellung auf die neueste PHP Version auf den Servern...
Da ist irgendwo eine Racecondition , wenn ein Modul nicht schnell genug antwortet.
Darauf, das Forum auf die neueste Version zu bringen, habe ich aber Lust wie [Hämorrhoiden /Pickel am A**** / Grippe/..]

Lger
2-Ventiler
2-Ventiler
Beiträge: 151
Registriert: 15.06.2019, 13:39

Re: Probleme mit Forum

Beitrag von Lger » 12.09.2019, 12:53

Da war doch ohnedies Hädensa am Finger. ;)
Es könnte ja auch ein datenschutzgrundverordnungsrechtlich-relevanter Hack sein, der diesen Hazard zum falschen Ende führt!?
Btw, bei einem regelrechten Wechsel vom "Schnellantwort"-Fenster zum "Vollständigen Editor" kommt manchmal die rote Fehlermeldung

Code: Alles auswählen

Das übermittelte Formular war ungültig. Versuche erneut, das Formular abzusenden.
Ich beklage mich nicht, ich bin nur der Überbringer der Nachricht. :)

Benutzeravatar
Nobsi
ich hab was drauf
ich hab was drauf
Beiträge: 3433
Registriert: 21.07.2016, 08:31
Wohnort: Dinslaken Niederrhein/Grenze Ruhrpott

Re: Probleme mit Forum

Beitrag von Nobsi » 14.09.2019, 11:40

Thomas W. hat geschrieben:
11.09.2019, 22:39

, habe ich aber Lust wie [Hämorrhoiden /Pickel am A**** / Grippe/..]
Moin

Unser Admin, so ein schwieriges Wort wie Hämorrhoiden, schreibt der fehlerfrei. :up: Wer kann das schon?
Aber wie Arsch geschrieben wird, weiß er nicht. Muss er abkürzen. :lol:

Also bei mir ist das umgekehrt. :wink:

Gruß
Nobsi
1 x CS-E9PKEW / CU-E9PKE, seit 2013
2 x CS-E9QKEW / CU-E9QKE, seit 2018
1 x CS-Z20VKEW/ CU-Z20VKE, seit 2019

Gesamt: 9,5 kW Kälteleistung. Und eine TCL 2,5 kW als Reserve im Keller. :P

Antworten