Leute, ihr strapaziert meine Nerven. Aber echt.
Könnt Ihr, statt nach dem Seitenbetreiber zu rufen, nicht einfach Ruhe geben?
Jeder hat hier seine eigene Schreibe, ein paar User dabei eine sehr "ausgeprägte".

Genießt diese Vielfalt, aber reitet nicht weiter darauf herum. Das meine ich jetzt Ernst. Kein Fingerpointing mehr!

Die Zeit letztes Jahr im Herbst, in der ich das Forum mal ein paar Wochen vom Netz genommen habe, war eine Wohltat für mich.
Wenn sich das hier nicht bessert, werde ich mir wieder mal eine Auszeit nehmen.

Gruß
Thomas

.. wenn man das gelesen und akzeptiert hat, kann man es oben rechts wegklicken

Mitsubishi Außengerät springt nicht an

Benutzer 8856 gelöscht

Mitsubishi Außengerät springt nicht an

Beitrag von Benutzer 8856 gelöscht » 06.09.2020, 17:00

Guten Tag, ich habe ein Problem mit meiner Klimaanlage, welches wohl etwas tiefliegender ist. "Leider" lebe ich auf Mallorca wo dann die Fachkenntnis der Kältetechniker dann doch (meines Erachtens nach) etwas Rückständig ist. Hier wird sehr oft, ist kaputt, muss neu diagnostiziert.
Meine Anlage besteht aus einem Außengerät Marke Mitsubishi Electric MXZ-3F54VF R32 Multisplit, Innengeräte sind Mitsubishi Diamond Wandgerät 3,5 kW MSZLN35VG und Mitsubishi Diamond Wandgerät 2,5 kW MSZLN25VG.
Nun zum Problem. Die Anlage ist nun 1 Jahr alt und lief bis vor 2 Monaten ohne Probleme, sehr effizient und kostengünstig. Nach Benutzung eines Samstags normal mit Fernbedienung ausgeschaltet, Sonntag dann wieder eingeschaltet. Nach kurzer Zeit blinkte die linke LED an beiden Innengeräten, die Fehlermeldung über WiFi war "Kommunikationsproblem" (E6). Außengerät startet nicht mehr. Also alle Kabel kontrolliert, abgeklemmt, jeweils nur ein Gerät angeklemmt. Gleiche Symptom. Dabei habe ich festgestellt, dass es wohl eine Undichtigkeit gab, jedenfalls hing ein tropfen Öl an dem Überwurf, wo kein Innengerät angeschlossen ist, der war auch sehr lose. Das Kältemittelproblem wurde nun von dem 4 Techniker behoben (andere waren der Meinung, sie können über das austretende Gas beim anschließen der Monteurhilfe sagen, ob genug drin ist oder nicht ???), jedenfalls hat der 4 Techniker die Anlage wieder mit entsprechender Kältemittelmenge gefüllt. Das Problem besteht weiterhin. Auf dem PC Board (Außengerät) stellen sich die Dioden wie folgt da. Nach Zuschaltung der Spannung alle aus, schalte ich ein Gerät ein leuchten die rote (links) und die gelbe (mitte) dauerhaft, die grüne (rechts) blinkt 10 x wiederholend. Wenn die rote/gelbe dauerhaft leuchtet soll es ein Kommunikationsproblem geben, aber die Anlage reagiert auf einschalten der Innengeräte (Man hört schalt Vorgänge im Außengerät) also muss da ja irgendwas fließen. Besonderheit ist noch, wir haben hier ein blödes Stromnetz, auf Phase und Null sind jeweils 127 Volt gegen Erde, ergibt dann 230 gegeneinander. So etwas gab es wohl auch in DE, allerdings schon 30 Jahre her. Vielleicht hat ja noch irgendeiner einen Tipp, bevor ich jetzt ein neues PC Board für 500 EUR kaufe und das ist es dann auch nicht, schon Mal danke für den einen oder anderen Hinweis,ich bin gespannt

vanguardboy
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 135
Registriert: 10.07.2007, 21:37

Re: Mitsubishi Außengerät springt nicht an

Beitrag von vanguardboy » 06.09.2020, 17:32

Die Füllmenge kann man nur richtig ermitteln wenn man diese abbpumpt und wiegt. Anhand der drücke kann man schätzen ob noch genug drin ist aber ist Eig meist kaum möglich.

Bei solchen Problemen kann es auch eine Sicherung sein die defekt ist am AG oder IG . Oder eine Platine hats zerschossen. Ist ja leider nicht mehr so einfach da was wirkliches zu messen da man auch meist bescheiden ran kommt

Duesseldorf
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 69
Registriert: 01.08.2020, 07:48

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Duesseldorf » 06.09.2020, 21:28

Schwer da aus der Ferne zu diagnostizieren. Aber wieder ein Fall, der zeigt, dass es besser ist auf Singles zu setzen... Dann wäre jetzt nicht alles im Sack.

Benutzeravatar
Bomber
2-Ventiler
2-Ventiler
Beiträge: 337
Registriert: 24.01.2018, 18:27

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Bomber » 06.09.2020, 22:35

Bei einigen Daikin Außengeräten kann man über Jumper einen Testlauf machen. Da wird dann auch die KM Füllmenge kontrolliert, jedefalls war das vor 8 Jahren so. Ob Mitsubishi das kann weiß ich nicht.

Benutzeravatar
Thomas W.
Administrator
Administrator
Beiträge: 3566
Registriert: 20.05.2007, 16:47
Wohnort: bei Erlangen

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Thomas W. » 07.09.2020, 09:35

Hast du die Anlage schon mal für ein paar Minuten stromlos gemacht? Also sie echt vom Netz getrennt?

Benutzer 8856 gelöscht

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Benutzer 8856 gelöscht » 07.09.2020, 13:53

erst Mal danke für das Interesse und Antworten. Bisher wurde so ziemlich alles unternommen, was sich so einfach umsetzen lässt. Strom komplett weg, Kältemittel anhand der geforderten Menge eingefüllt (inkl. wiegen), Kabel vom Außen- zum Innengerät neu gezogen. Strom gemessen (liegt an) usw. Mich würde brennend interessieren, was dieser Blink Code bedeutet. Rote und gelbe Diode leuchten dauerhaft, die grüne blinkt 10 x, dann kurze pause, wieder 10 x blinken. Darüber wird man sicherlich irgend ein Hinweis auf die gestörte Komponente erhalten, sonst wären es nicht 10 x Blinken, vermute ich Mal. Leider lässt sich über das Servicemanual nichts darüber herausfinden, lediglich die Rote und Gelbe Diode sind dort in ihren Blinkverhalten einer Störung zugeordnet. Dort steht auch, man kann S2 und S3 brücken, dann müsste alles 3,6 Sek aus und 0,8 Sek an blinken, also schnell. Das mag ich aber nicht tun da ich 127 Volt auf dem Nullleiter habe. Das Manual gibt es auch nur in englisch, Mitsubishi verweist auf Partnerfirmen wo man Mal fragen könnte (Sind normale Kältefirmen, ob die einen so einfach ausführlich beraten, wenn man nichts kauft?), da sie keine Hotline mehr führen. Ist schon merkwürdig, dass es von Mitsubishi keine Unterlagen gibt, die einem hier weiterhelfen. Ich befürchte schon um den Neukauf eines Steuerboards komme ich wahrscheinlich nicht rum, wäre nur echt äußerst ärgerlich wenn es das dann nicht war. Auf jeden Fall schon Mal danke für das Featback, ich hoffe einer mit dem selben Problem (vorzugsweise gelöst) stößt auf mein Beitrag.

Benutzeravatar
Bomber
2-Ventiler
2-Ventiler
Beiträge: 337
Registriert: 24.01.2018, 18:27

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Bomber » 07.09.2020, 14:20

https://www.mitsubishi-les.info/databas ... 206221.pdf

Da stehen am ende auch blinkcodes ab Seite 63.
Leider auch nur auf Englisch.

Benutzer 8856 gelöscht

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Benutzer 8856 gelöscht » 07.09.2020, 15:17

das ist nicht das richtige Service Manual, bereits gelesen. Hat auch MXZ Geräte drin, Seite 277 aber Version MXZ-2A•VA bis MXZ-6A•VA. Ich habe aber MXZ-3F•VF, die sind nicht baugleich, trotzdem danke ... Im Original Manual stehts tatsächlich nicht drin :-(

vanguardboy
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 135
Registriert: 10.07.2007, 21:37

Re: Mitsubishi Außengerät springt nicht an

Beitrag von vanguardboy » 08.09.2020, 22:40

Die Techniker die bei dir ankamen müssen wissen was für ein Code das ist.. Die können auch beim Hersteller anrufen..

Wie gesagt die Platine am AG oder IG kann auch defekt sein.

So ein Fehler hatte ich in der rufbereitschaft diagnostiziert und leider kein technischen Support mehr bekommen. Da hab ich auf die aussengerate Platine getippt da es ein braunen Fleck gab..

Norfolk
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 29
Registriert: 17.11.2019, 19:52

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Norfolk » 09.09.2020, 13:15

Ich bin zwar bei den Kollegen hinsichtlich Herstellersupport via Techniker, aber oben verlinktes Servicehandbuch ist auch schon etwas angestaubt. Eine ca. 10 Jahre jüngere Version findet sich hier:

https://www.mitsubishi-les.info/databas ... e_2018.pdf

Wirst Du vmtl. auch kennen? Dort ist die Tabelle zwar auch nur für Rot/Gelb aber bei kurzer Durchsicht steht auf den Folgeseiten auch was über Grün bzw. "LED3".

Raducanu
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 20
Registriert: 17.08.2020, 10:53

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Raducanu » 09.09.2020, 14:13

Ohne das Gerät jetzt zu kennen:

https://www.google.com/url?sa=t&rct=j&q ... FcaXWMrqMj

Dort wird auch nur von einer Gelben und Roten LED gesprochen. Die LED3 (Grün) wird zwar erwähnt, aber spielt wohl keine Rolle.
Was aber im Dokument noch zu lesen ist, dass die Blink Codes des Innengerätes wichtig sind (evtl ist dieses auch mit LED3 Identisch.
Gelb -> Leuchtet, Rot -> Leuchtet, "Upper or left lamp of OPERATION INDICATOR lamp (Indoor unit)" -> 10x Blinken

Discharge temperature.
"The discharge temperature is kept under 50ºC (COOL mode)/40ºC (HEAT mode) for more than 40 minutes.
• Check the refrigerant circuit and
the refrigerant amount.
• Refer to 12-6. "Check of LEV".

Benutzer 8856 gelöscht

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Benutzer 8856 gelöscht » 12.09.2020, 12:23

Ich bin nun nochmals alles durchgegangen, Kommunikationskabel erneuert, Fehlerspeicher gelöscht, Stromwerte gemessen. Gleiche Ergebnis. Zudem habe ich mit einem Servicetechniker Mitsubishi aus DE telefoniert. Er sagt, die grüne LED könnte ich vergessen, Maßgeblich wären nur die Rote und Gelbe. Wenn die Leuchten wäre alles OK. (Im Manual steht allerdings, wenn die durchgehend Leuchten, keine Kommunikation, wenn blinken Kommunikation). Ich kann irgendwie auch nicht glauben, dass ein Blinkcode nichts aussagt. Das wird doch sicherlich nicht aus Jux gemacht. Inzwischen gehe ich von einem Defekt der Platine aus. Als Ursache schätze ich, wird dies völlig veraltete Stromsystem hier in unserem Bezirk verantwortlich sein. (L1 und N mit je 127V gegen Erde, gegeneinander 230V). Zur Zeit haben wir 147 V auf L1 und 109 V auf der N Leitung, also zudem stark schwankend. Die Kommunikationsleitung wird auch auf den N-Leiter abgeführt, wo dann bis zu 127 V anliegen. Der Servicetechniker De sagte, dafür sind die Geräte auch nicht gebaut. (L1 = 220-240 V 50 Hz und N-Leiter 0 V). Am Dienstag kommt nun der Servicetechniker Mitsubishi Spanien. Bin gespannt ob er vielleicht noch ne Idee hat. Eigentlich hat hier fast jeder Haushalt eine Klimaanlage die dann ja das selbe Problem haben dürften. Aber wie man weiß, sind die neuen Geräte nicht mehr so robust gebaut wie vor einigen Jahren. Deswegen vielleicht der schnelle Ausfall. Ich werde berichten, was letztendlich dabei rauskam. Euch schon Mal danke für die Unterstützung

Duesseldorf
Einwegflaschennutzer
Einwegflaschennutzer
Beiträge: 69
Registriert: 01.08.2020, 07:48

Re: Mitsubishi Außengerät springt nicht an

Beitrag von Duesseldorf » 12.09.2020, 14:13

Schau mal, was für Geräte eure Nachbarn haben, vielleicht kommen die mit diesen besonderen Bedingungen besser klar

gnampf
ich hab was drauf
ich hab was drauf
Beiträge: 1646
Registriert: 05.09.2018, 16:08

Re: Mitsubishi Außengerät springt nicht an

Beitrag von gnampf » 12.09.2020, 17:38

Erdpotential spielt erstmal überhaupt keine Rolle, die Erde kommt erst im Fehlerfall ins Spiel. Solange die Anlage keinen Fehler hat hat auch nichts stromführendes eine Verbindung zur Erde. Und von daher ist für die Anlage nur wichtig das zwischen N und L das korrekte Potential in halbwegs sauberer Form vorliegt... wobei gerade ein Inverter auch so manches wegschlucken wird, nachdem er eh erstmal alles gleichrichtet.
Bei einem IT-Netz hättesst du übrigens zwischen L/N und Erde überhaupt keine Spannung, da dann gar keine Verbindung zur Erde von der Stromquelle existiert.

Antworten